VLAN – configuring

Task is:

  • The network consists of 8 PC and two switches
  • split one physical network in two VLAN (VLAN 2 and VLAN 3)
  • ports 1-10 assign to VLAN 2 on both switches
  • ports 11-20 assign to VLAN 3 on both switches
  • enable communication between computers in same VLAN on different switches

16042201

Creating VLAN 2 on Switch0

Switch>enable
Switch#configure terminal
Switch(config)#interface vlan 2
Switch(config-if)#description VLAN2
Switch(config-if)#exit

Creating VLAN 3 on Switch0

Switch>enable
Switch#configure terminal
Switch(config)#interface vlan 3
Switch(config-if)#description VLAN3
Switch(config-if)#exit

Assigning ports 1 to 10 to VLAN 2

Switch(config)#interface range FastEthernet 0/1 - FastEthernet 0/10
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 2
Switch(config-if-range)#exit

Assigning ports 11 to 20 to VLAN 3

Switch(config)#interface range FastEthernet 0/11 - FastEthernet 0/20
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 3
Switch(config-if-range)#exit

Connecting switches using port 24, establishing trunk connection

Switch(config)#interface FastEthernet 0/24
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

Create VLAN with two switches example

It's only fair to share...Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin
Share on Reddit
Reddit
Email this to someone
email
Print this page
Print

One thought on “VLAN – configuring”

Comments are closed.